Net Форумы

 
 FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы   РегистрацияРегистрация 
 ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 
Генеральный спонсор: www.Net.Ru - серьезный, профессиональный хостинг.

Nvidia, Apache и XP. Траблы...

 
Начать новую тему   Ответить на тему    Список форумов Net Форумы -> Apache настройки
Предыдущая тема :: Следующая тема  
Автор Сообщение
orey
Guest


Зарегистрирован: 07.06.2005
Сообщения: 1

СообщениеДобавлено: 07.06.2005 23:41    Заголовок сообщения: Nvidia, Apache и XP. Траблы... Ответить с цитатой

Народ, я к вам с Яндекса. Такой проблем, в общем... В чипсете от Nvidia nForce 4 ultra для AMD есть файрвол аппаратный. У него веб-интерфейс с настройками. Чтоб до них был юзеру доступ, из драйвера устанавливается Apache v2 и вешается на localhost 3476 порт... В трее иконка висит, по ней щелкнешь, в браузер по умолчанию ссылка передается, такая, например:
http://localhost:3476/cgi-bin/ncgir.exe?ONAMX=menu/index.html&DNAMX=ncgir.exe?html/fire_profile.html
Так вот, подскажите, плиз, вместо настроек этих, вижу ошибку - "Нет страницы для отображения" Файрвол сам работает, апач в задачах висит, а в acess_log пусто... Я в Апаче этом, как балерина, переустановил пару раз, в NTFS разрешения вручную прописал всем на чтение и выполнение. А дальше мысли исчерпались... Пдскажите, где копать?
ЗЫ: а еще там net.framework устанавливается Rolling Eyes
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
ufadesign
Guest


Зарегистрирован: 25.07.2006
Сообщения: 1
Откуда: Ufa

СообщениеДобавлено: 25.07.2006 13:05    Заголовок сообщения: Re: Nvidia, Apache и XP. Траблы... Ответить с цитатой

orey писал(а):
Народ, я к вам с Яндекса. Такой проблем, в общем... В чипсете от Nvidia nForce 4 ultra для AMD есть файрвол аппаратный. У него веб-интерфейс с настройками. Чтоб до них был юзеру доступ, из драйвера устанавливается Apache v2 и вешается на localhost 3476 порт... В трее иконка висит, по ней щелкнешь, в браузер по умолчанию ссылка передается, такая, например:
http://localhost:3476/cgi-bin/ncgir.exe?ONAMX=menu/index.html&DNAMX=ncgir.exe?html/fire_profile.html
Так вот, подскажите, плиз, вместо настроек этих, вижу ошибку - "Нет страницы для отображения" Файрвол сам работает, апач в задачах висит, а в acess_log пусто... Я в Апаче этом, как балерина, переустановил пару раз, в NTFS разрешения вручную прописал всем на чтение и выполнение. А дальше мысли исчерпались... Пдскажите, где копать?
ЗЫ: а еще там net.framework устанавливается Rolling Eyes



ТА же проблемА

Апач тут не причем
посмори эвент лог
там нужно настроить пермишины на запуск приложений-- сам виндовз их блокирует
Варианты проблем:
IDE драйвера
Новый Биос (IRQ) - откат на старый
был вирус и винда заблокировала все
....................
У меня произошло когда обновил биос и поставил 6.86 драйвера
терь ставлю старые дрова - то же самое
возможно нужно сначала ставить дрова потом тока сервис пак потом апдейты на сервис пак
(возможно изза Framework)
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов Net Форумы -> Apache настройки Часовой пояс: GMT + 3
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах


Powered by phpBB
Русская поддержка phpBB